{1 - 24} GreyGrey
{25 - 49} GreenGreen
{50 - 499} BlueBlue
{500 - 4999} OrangeOrange
{5000 - 24999} RedRed
{25000+} BlackBlack

Please confirm that you would like to report this for an admin to review.


Side bar widgets not showing

Hi,

I’m having some problems with the side bar widget area. When I add widgets to the side bar they don’t show. The side bar keeps saying: This is a widget ready area. Add some and they will appear here.

I have tried the widgets area on the customize live preview and in the dashboard-> appearance->widgets area.

Thanks in advance, and amazing job on the theme, looks amazing!

Cheers,

Dennis



Confirm that you would like to Remove Email Alerts for your question. You cant undo this and you will not be able to re-subscribe.


3 Answers

Edit: This seems to only be the problem on the main page slider side bar. The website url is http://www.dennisstoelwinder.com

Confirm that you would like to select this answer as the "Best Answer" to your question. This will bring this answer to to top and be highlighted as "Best Answer". You can always change this if a better answer is given.


It’s fixed. I changed some things in the wordpress settings -> Reading and now it works.

Confirm that you would like to select this answer as the "Best Answer" to your question. This will bring this answer to to top and be highlighted as "Best Answer". You can always change this if a better answer is given.


Dennis,
do you mind sharing what you changed. I am having exactly the same issue, however the settings in the “settings >> reading” menu are set exactly as I require, so I am unable to change anything there…
regs
Kieran

Confirm that you would like to select this answer as the "Best Answer" to your question. This will bring this answer to to top and be highlighted as "Best Answer". You can always change this if a better answer is given.


You must be Logged In to Answer this Question

Already a Member, Log In
Not a member yet? Sign Up